Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

gui-butler

an itch.io butler wrapper for lazybones like me · By Sean

it gives me this error: "creating build on remote server: itch.io API error: invalid key"

A topic by KarMaPlaYzz created Apr 27, 2018 Views: 313 Replies: 3
Viewing posts 1 to 4

why?

Developer

Hm, haven't seen that issue before! I'd recommend pressing the "Change API Key" button and try making a new API key instead of using the one that seems to be giving you issues.

I already fixed this, it's where butler stores the API Key, the old one was still in there

(+1)

I get this one "creating build on remote server: itch.io API error (400): /wharf/builds: enforcing unique versions, refusing to create build without userversion" Help anyone?