Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

My Legs Got Tubed

Your doctor just threw away your legs. Have fun! v1.6 out now! · By Unnerved Studios

Bugs & Issues Sticky

A topic by Unnerved Studios created Feb 01, 2018 Views: 593 Replies: 19
Viewing posts 1 to 8
Developer

If you encounter any bugs or have any issues with the game, please tell me here.

When I try to pull myself up, it likes to glitch my arms into the object, or I just get stuck, and every time that happens and I move the mouse up/down, it moves the camera a slight bit that direction.

Developer

Could you tell me where this happens to you? Working with physics like this has many case specific problems.

When I am trying to hoist myself out of the window and when I'm in the sewers trying to get over the pipes.

Developer

Thanks, I've fixed up the window and tweaked the pipes. I'm not sure exactly what was wrong with the pipes, but I've tried to make it 'safer' anyway. The fixes will be in the next update along side radical changes to the window area.

Developer

The new update should make everything work. No more 'case specifics problems'

Where's the Linux version? I don't see it anywhere.

Developer

Itch keeps on murdering it. Hold on a bit longer

I posted this on the wrong thing. When I see the sewer baby I don't unlock any characters.

Developer (1 edit)

There’s two secret rooms in the H-Tube system. One has Broderick hiding in the back (the baby) and the other unlocks the ‘ladies man’ character.

Here’s a hint for finding the other room: Look at the roof

Thanks for playing

(1 edit) (+1)

so the first time i launched  the game it worked fine but as soon as i tried the second time it wouldn't load properly   

Developer

What operating system are you using?

like the thing i use to open it?

Developer

Operating systems are like Windows, MacOS and Linux. Which one of these does your computer run on?

windows

is this getting fixed somehow?

I am having the same bug. but it closed and deleted the exe file.

and I can not buy anything.

k never mind i got a new computer and its fine

 

im stuck on the 1st level because there is no friction on anything and my arms just slide on the floor

I use windows and when I open up the EXE file. it deletes the exe file. I cAn NoT dO AnYtHiNg