Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

A Piece Of The Universe [prototype]

A densely interactive pottering-about simulator with hidden phantasms, made in VR, for VR. · By naam

re: Just a grey screen

A topic by wobblyfootgamer created Jan 01, 2018 Views: 507 Replies: 6
Viewing posts 1 to 5

Hi Guys,


I really wanted to do a video on the game so I installed the game but after I click start, all I get is a grey screen in both Full Screen and Windowed mode. 

Have you had any reports of this or have a fix?

Rregards

wobblyfootgamer

Developer

Hey!

I hope this is the same as another report I got, but you may feel a bit silly if it is: turn around! Does that work?

On Vive, sometimes the world starts out front-to-back, nothing I can do about it really, though I'll implement a gradient instead of the neutral grey, 'cause the flat color may look like something went wrong.

Thanks for playing! Hope the above solves it, enjoy!

Naam

Anyone make it work with Trinus ? (a Wifi streamer of certain areas of the screen to a mobile with corrected lens gear)

:/

Hey, I'm having this grey screen problem as well.

I just downloaded the game, and I've tried launching it thru Steam, thru Oculus, and by just double clicking the .exe. I get the same result each time, which is a grey screen on the computer, and no game in the headset. When I launch thru Oculus I do see the panel in the headset that it is launching the app (same as when I test Unity projects), but it never moves into the experience.

I'm using the Oculus Rift on a Windows 10 machine. Any advice? I'm really looking forward to trying this out!

Developer

Aw sorry to hear! The game runs through SteamVR, which should auto-launch if you double click the .exe (and oculus should also start). 

All grey-screen problems so far were solved by turning around (shame the OP never told if it worked). My fault for using the monotonous grey! So there’s nothing behind you in VR? 

If not, I’m at a loss, I’m sorry.  Let me know!

Thanks for the quick response! After you mentioned SteamVR I checked my system and found that Oculus wasn't properly linked with Steam, which was causing the issue. It's working now.

Really amazing world you've created, thank you for sharing! The mood, the lighting, and the thoughtful interactions are great. 

Question: are you using VRTK for interaction, or did you roll your own? 

Developer

Ah superglad to hear you fixed it! And thanks for the kind words. 

The public version uses NewtonVR for the interaction framework, I’m rolling my own right now, which is why the update is taking a while : ).  I run through some of the interaction setups on YouTube, if you’re interested. 

For example (big’n):

cheers!