Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Caves of Qud

Chisel through a layer cake of thousand-year-old civilizations. · By Freehold Games

OSX Load Issue

A topic by hvllows created Nov 16, 2021 Views: 374 Replies: 10
Viewing posts 1 to 11
(+1)

Downloaded both beta and default versions, but neither worked. Same version number, so go figure. 


(+1)

I get the same thing on my M1 Pro macbook pro.

(+1)

Same issue on my M1 Max on macOS Monterey. Removing the extended attributes using `xattr` causes it to launch and freeze on a black screen like the Steam version.

(+1)

Same. Just bought the game and can't run on M1 Macbook Pro (16 inch, 2021). File info says it will run in "Intel" mode

(+1)

I'm also having this issue on an Intel Macbook Pro 2018 on Monterry

(+1)

latest builds are still broken. Can I get a refund?

(+1)

Having the same issue here, none of the fixes I've found on google have worked. Can I get a refund?

Intel macOS user here, same problem. Should've read this before downloading the game, very disappointing.

Same issue. May I please get a refund for my purchase?

Developer (1 edit)

Seems it's a permissions issue, needs to be explicitly allowed since it isn't signed on newer macos: https://itch.io/t/1849862/macos-coq-is-brokendamaged-solution

Developer

You can probably also "allow apps downloaded from", as described here: https://appletoolbox.com/app-is-damaged-cannot-be-opened-mac/