🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Strangest bug i've ever seen

A topic by Helicius created 16 days ago Views: 63 Replies: 3
Viewing posts 1 to 4

I've just downloaded the Itch.io app a few days ago, worked great until this morning. I tried to launch through its shortcut in my start menu and found that it said that its missing its exe and couldn't launch. I looked back into its directory and found it was in fact missing for no discernible reason. In an attempt to fix, i tried re-downloading and reinstalling the app but end up my telling me that installation had failed with a squirrel setup log included. My OS is Windows 10 64bit and this is really weird

Squirrel Setup Log: https://pastebin.com/7d0EtkVj

Never ****ing mind, after hours of messing with it, it took uninstalling the app then going to my other computer and copying out the itch.exe files from it then moving it back over only for my computer to tell me i lack the permission to. After hours of fiddling, i decide to restart my computer and did that stuff only for it work now, ****ing great

Admin

Looking at the logs, "permission denied" to access the .exe file makes me think the app was actually running - or currently being analyzed by another process.

The app missing its exe sounds a lot like an antivirus detecting it as a false positive, are you using any antivirus software?

(Edited 1 time)

Yes i run bitdefender , admittedly false positives are nothing new for it