Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Issues with the Desktop app and Quest 2

A topic by Albertorius created 38 days ago Views: 157 Replies: 15
Viewing posts 1 to 10

Hiya all

I bought Supermedium yesterday after testing the demo (it looks incredible, guys, and learning that it supports pdf files was an unexpected bonus). So far, so good... except that I don't seem to be able to transfer files from the desktop app to the Quest 2. I have access to a Quest 1 too, and there it just works, so... would it need an update or something of the sort?

Thanks in advance :)

Developer

Sorry for the inconvenience. I cannot reproduce. I can transfer files to both Quest 1 and 2 from same computer. Have you tried transferring with the cable?

Hi, yes, I have, all the time I've been trying has been with the USB cable connected to the computer :(. I also made sure that the firewall was open for the app and everything else. I really don't know what else could I do, or if I'm missing something very obvious.

Is there any way to just have the files I want to transfer processed so that I could simply put them on the Quest 2 myself using the windows explorer? I mean, not really ideal, but if it works... ^^

So... I installed the desktop app on a different computer and now it works. I don't know anything anymore ^^

Hi, I am having the exact same problem wrt Quest 2 not syncing properly with the desktop App. it is so frustrating because the comics in VR look amazing. I'd like another way of putting the comics into the quest storage space because at the moment, i can't read the comics i was hoping to. I've tried getting this to work for hours with no luck. 

Same issue here. I just got my Quest 2 and this sounded like a great idea. The demo lets me view the included comics fine, but I can't get my own transferred to my device. I've tried a lot of different things. Nothing shows up over wifi while I have the desktop app running. If I tag items for USB transfer, it never sees the Quest 2 as connected. I've tried with developer mode on and off. I would consider a purchase if this gets fixed.

Hey guys from the last two posts here.  any updates?  i know that i had a bit of trouble getting them on there eventually and it seemed to be a combination of malwarebytes, acronis or windows firewall preventing the information flow.  i installed it on a laptop with none of these, turned off the FW (during this exercise) and it worked just fine.  Just a thought.  IT is COMPLETELY worth it once you get it working!

The machine I tried this on had no firewall and no antivirus. I've moved on to a video player that also will let me view cbr/cbz as a slideshow. I would try this app again if there was a more reliable way to get the files loaded, though.

Tried installing the server on a VM on my network - still no luck.

Did you try it with your usb cable connected?

No, that VM is headless, but I tried several times with the USB cable on my desktop with no results. At this point I've moved on to another app.

Same problem here ... I selected 3 comics to be downloaded to my Quest 2, then connected it via USB and ... nothing. The Supermedium Windows app still says "Connect your headset to transfer 3 files via USB". In the meantime I used Sidequest to load the Supermedium apk, ran the program, and could browse through all the comics on my PC, but the Supermedium desktop app is still telling me to connect the headset so it can transfer the files.

are you running the latest for both windows client and apk?

(2 edits)

Same issue here, 

USB transfert on Quest 2 not working. Wifi transfert is working fine. 

I've tried : 

Run Supermedium as an admin > same issue

3 differents computers > same issue

Uninstalled/reinstalled everything (lastest version with deleting the app/data folder in between) > same issue 

With or Without sidequest > same issue

update to the last version of the oclulus quest 2 (V23)> same issue 

If you are not able to reproduce this bug, try installing your software on another computer? 

Or maybe it's something related to our localisation / OS language ? I'm from France and I can tell that the app is not handeling well accented caracters like é è... 

Anyway it would be nice to hear some news about this issue. Thanks

Same issue. Quest 2, Windows 10. Worked fine on Quest 1, but nothing will transfer to Quest 2.