Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Solo historias - Relatos para escuchar

99
Posts
1
Topics
63
Followers
417
Following
A member registered Aug 23, 2019 · View creator page →

Creator of

Recent community posts

Gracias. Todo perfecto.

(2 edits)

Hi, Thank you. I sent you a friend request in Discord. I don’t know if you have your own channel of Discord, since it is not mentioned in your itch.io page or in your YouTube Information page. Regards, Antonio

P.S.: I found a link in your website, http://jeansenvaars/#2857, but it does not work. Or maybe, but I am not very well acquainted with Discord.

How can I access my copy of the GUM v.2 included with my Extended v.1? The GUM v.1 seems to have disappeared from your catalogue. Maybe you are not referencing it, but it is still available on itch.io, but searching in itch.io is a real nightmare and the only way to find my purchases is locating them from within the author’s page.

Eldrico. ¿Tiene el nombre algo que ver con el término inglés “eldritch”, “misterioso”?

Gracias por la información.

(1 edit)

La s implosiva a la que me refiero es esta: eXtranjero/a, pues esa x se suele aspirar. El uso de esa “e” a final de palabra para aludir a un género neutro (el español ya tiene un género neutro, con el uso del artículo “lo”, por cierto) entiendo que sea autoral, pero eso convierte el texto en otra cosa, no en andaluz. Aparte de, obviamente, por la transcripción tan polémica. Representar un sonido (una aspiración) con otro radicalmente distinto (una consonante plosiva como la t, duplicada) no lo he visto nunca antes. Y pienso que es por las desafortunadas decisiones de esa EPA, que no reflejan la fonética andaluza ni de lejos. Además la lectura de esta transcripción de la EPA, independientemente de si es correcta, acertada o no, resulta muy penosa para la vista. En plata, no es práctica, incluso aunque fuera correcta y eficaz, si bien en mi opinión no es ninguna de las dos cosas. Saludos.

Esto no es andaluz, tristemente. Menos aún ese “ehtranhere” terminado en e, que lo escriben sin aspirar la s implosiva y соn doble t, además. Solo por poner un ejemplo. Una pena, porque pensaba jugarlo y narrarlo en andaluz, pero esto no es andaluz.

(1 edit)

“I can change the license freely, as I am the copyright holder” This is exactly what WotC said… :-D

(1 edit)

Hi, I’m reading your OSR retroclone for solo. You write: “This version is licensed via Creative Commons: CC BY-NC-SA I’ll choose a different license once ORC licenses are out and I can compare.” Well, you can’t. Even if you try to emulate WotC, the CC license is irrevocable. And I don’t know (and don’t care) about the new ORC license, but it will be more restrictive than CC for sure. So, no you can’t change the license. Legally… Except it you change it for another CC license which is even more open than the CC BY-NC-SA. FYI. Regards. P.S.: I don’t care about the ORC license because there are tons of open licenses out there, such as the CC, and any attempt to create another one from scratch only makes me suspicious. You cannot reinvent the wheel.

Thank you! I’m really glad.

The starting scenarios are 12 (1-12), but you are supposed to roll 3d4…

Have you heard of Obsidian.md? It’s not open source but it has hundreds of powerful plugins that are and give them much more power and versatility than Notion, as of today. Check the Canvas, DB folders, Projects, Dataview plugins and many others, or the ones related to playing TTRPG within Obsidian (check Josh Plunkett’s YT channel in this regard).

Is this compatible with other Survive this! games? I have many of them, but the fantasy one does not interest me. There are too many fantasy games, especially considering this one is based off the OSR. I will just stick to the OSR. But the other Survive this ones are very interesting.

Is this done with Notion? It seems so, but it’s not indicated.

No problem. I appreciate your kindness. The other guy who attached me a few months ago was not only extremely rude and aggressive, but he was equally intolerant as the Lovecraft he claimed to despise. Sorry if I over-reacted but I can’t stand those intolerants. I do appreciate your positive criticism. Best regards.

As you yourself said, mistaking one person for what he wrote is a serious error, and a very hypocritical thing to do, since most “wasps” in the USA at the time were so racists as Lovecraft was, so only Lovecraft went a notch farther and he even made it public. He was racist, should I ban all his work for that? Trump is equally racist, should we ban all the US citizens for that, since they elected him President? Let’s not mix things. Lovecraft was racist, right. I will befriend him not marry him. I will just read him, since it is worthy what he wrote in the horror domain. Nothing else.

Of course. Please, enjoy your family time. Thank you.

The .config/espanso folder. Sorry. I thought it was clear.

I just put the files inside espanso .config folder, at our the instructions of the “paid” (not the free) Linux set downloaded.

I did not compile anything. Just put your files in the espanso config folder. I resume in GitHub.

I created the issue some time ago in GitHub. Anyway I bought your compiled version for Linux with the AI. I installed it and it gives me the same error message it gave me before. Exactly the same. Here you have the log as well. Maybe is it caused by not having a determined version of Python installed?

[antonio-plasma@MiniTufGaming ~]$ [Espanso]: An error occurred during rendering, please examine the logs for more information. bash: [Espanso]:: orden no encontrada [antonio-plasma@MiniTufGaming ~]$ espanso log 17:06:53 [daemon(88386)] [INFO] reading configs from: “/home/antonio-plasma/.config/espanso” 17:06:53 [daemon(88386)] [INFO] reading packages from: “/home/antonio-plasma/.config/espanso/match/packages” 17:06:53 [daemon(88386)] [INFO] using runtime dir: “/home/antonio-plasma/.cache/espanso” 17:06:53 [daemon(88386)] [INFO] system info: Manjaro Linux v22.0.0 - kernel: 6.0.8-1-MANJARO 17:06:53 [daemon(88386)] [INFO] watching for changes in path: “/home/antonio-plasma/.config/espanso” 17:06:53 [daemon(88386)] [INFO] espanso version: 2.1.8 17:06:53 [daemon(88386)] [INFO] spawning the worker process… 17:06:53 [daemon(88386)] [INFO] binded to IPC unix socket: /home/antonio-plasma/.cache/espanso/espansodaemonv2.sock 17:06:53 [worker(88394)] [INFO] reading configs from: “/home/antonio-plasma/.config/espanso” 17:06:53 [worker(88394)] [INFO] reading packages from: “/home/antonio-plasma/.config/espanso/match/packages” 17:06:53 [worker(88394)] [INFO] using runtime dir: “/home/antonio-plasma/.cache/espanso” 17:06:53 [worker(88394)] [INFO] system info: Manjaro Linux v22.0.0 - kernel: 6.0.8-1-MANJARO 17:06:54 [worker(88394)] [INFO] binded to IPC unix socket: /home/antonio-plasma/.cache/espanso/espansoworkerv2.sock 17:06:54 [worker(88394)] [INFO] using X11AppInfoProvider 17:06:54 [worker(88394)] [INFO] monitoring the status of the daemon process 17:06:54 [worker(88394)] [INFO] using X11Source 17:06:54 [worker(88394)] [INFO] using X11ProxyInjector 17:06:55 [worker(88394)] [INFO] using X11Clipboard 17:07:00 [service(88420)] [INFO] reading configs from: “/home/antonio-plasma/.config/espanso” 17:07:01 [service(88420)] [INFO] reading packages from: “/home/antonio-plasma/.config/espanso/match/packages” 17:07:01 [service(88420)] [INFO] using runtime dir: “/home/antonio-plasma/.cache/espanso” 17:07:01 [service(88420)] [INFO] system info: Manjaro Linux v22.0.0 - kernel: 6.0.8-1-MANJARO 17:07:01 [service(88420)] [INFO] espanso is running 17:07:30 [worker(88394)] [WARN] script command exited with code: exit status: 1 and error: Traceback (most recent call last): File “playbtw_core.py”, line 8, in <module> File “PyInstaller/loader/pyimod02_importers.py”, line 499, in exec_module File “playbtw_common.py”, line 12, in <module> ModuleNotFoundError: No module named ‘regex’ [88481] Failed to execute script ‘playbtw_core’ due to unhandled exception!

17:07:30 [worker(88394)] [WARN] extension ‘script’ on var: ‘output’ reported an error: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [88481] Failed to execute script 'playbtw_core' due to unhandled exception! ’ 17:07:30 [worker(88394)] [ERROR] error during rendering: rendering error

Caused by: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [88481] Failed to execute script 'playbtw_core' due to unhandled exception! ’ 17:20:41 [worker(88394)] [WARN] script command exited with code: exit status: 1 and error: Traceback (most recent call last): File “playbtw_core.py”, line 8, in <module> File “PyInstaller/loader/pyimod02_importers.py”, line 499, in exec_module File “playbtw_common.py”, line 12, in <module> ModuleNotFoundError: No module named ‘regex’ [90614] Failed to execute script ‘playbtw_core’ due to unhandled exception!

17:20:41 [worker(88394)] [WARN] extension ‘script’ on var: ‘output’ reported an error: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [90614] Failed to execute script 'playbtw_core' due to unhandled exception! ’ 17:20:41 [worker(88394)] [ERROR] error during rendering: rendering error

Caused by: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [90614] Failed to execute script 'playbtw_core' due to unhandled exception! ’ 17:22:38 [worker(88394)] [WARN] script command exited with code: exit status: 1 and error: Traceback (most recent call last): File “playbtw_core.py”, line 8, in <module> File “PyInstaller/loader/pyimod02_importers.py”, line 499, in exec_module File “playbtw_common.py”, line 12, in <module> ModuleNotFoundError: No module named ‘regex’ [90858] Failed to execute script ‘playbtw_core’ due to unhandled exception!

17:22:38 [worker(88394)] [WARN] extension ‘script’ on var: ‘output’ reported an error: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [90858] Failed to execute script 'playbtw_core' due to unhandled exception! ’ 17:22:38 [worker(88394)] [ERROR] error during rendering: rendering error

Caused by: script reported error: ‘Traceback (most recent call last): File "playbtw_core.py", line 8, in <module> File "PyInstaller/loader/pyimod02_importers.py", line 499, in exec_module File "playbtw_common.py", line 12, in <module> ModuleNotFoundError: No module named 'regex' [90858] Failed to execute script 'playbtw_core' due to unhandled exception!

The ninth gate film is based, very truthfully, on a half of the plot of the novel “The Dumas Club” by Arturo Pérez Reverte. In my opinion, the other half of the plot, where Lucas (Dean in the film) Corso is searching for an incunable (first edition of a lost chapter of the Three Musketeers) is much better than that one of the demonic books of the Ninth Gate of Hell.

This is the correct link for the Spanish version: https://solohistorias.itch.io/el-ultimo-detective

Ok. I haven’t done it before, but I guess it won’t be difficult. Thank you.

Hi, I installed the dependency for md2pdf, but the installation halts at this point: File “playbtw_all_ai.spec”, line 3, in <module> from md2pdf.core import md2pdf ModuleNotFoundError: No module named ‘md2pdf.core’

(1 edit)

Hi, After long hesitation, I am making my mind to favour Espanso and your Play by the writing system. But I only use Linux. Any news about it?

Edit: Sorry. Forget it. I just read the open-source instructions and could install it myself easily. Some issues, though, that I expect to correct soon. Otherwise, I will contact you for assistance. Splendid work! As usually.

Don’t worry. I like the fact that you keep refining it. I read the third version and found it better than the second one, but maybe I would keep the second one for more options to roll on tables but using the third one as base. I also printed the first one, for reference and will be using it for inspiration. What I meant is that, for instance, if I print and use the version 3.0 and then I see that you have already published the v.3.2, I wonder what the changes can be compared to v.3.0. Will it compensate me to print it again, will it be just cosmetic changes, one phrase, or a new table that maybe would make the game much better? Without a log, I can only just forget about successive improvements or otherwise it will never end, or check carefully side-by-side the previous version and the new updated one. If you just include a small developer’s log explaining “I changed two phrases, this and this”, or “New table X added”, or “Mechanics revamped”, then it would be easier to correct my own print with a pencil for small changes or decide if it’s worthy to reprint the new version, or just pass until a new major update. I like a lot what you are doing. And I intend to deepen in the use of Foundry and Obsidian to play ttrpgs, following your advice in your blog. It would be nice if you could show more how to setup Obsidian for that.

Hi, friend, I am very excited for your system, and I print it and laminate it so that I can use it with my solo games. But could you add a little change log to every new version, to know if the changes are worthy for me to print it and laminate again? I can do it, but reading comparing side by side both versions is not comfortable. Thank you.

What is this stuff sentence? Who said that? You! Focus, guy.

That you should bland to the USA. I will never defend that. And thus us not the topic. Don’t be a bigot.

I will always defend your own right to express your opinion, even if it’s bullshit and nonsense. But it’s not an appeal to me. Believe me!

I and reading you right now. But usually I don’t read assholes.

I don’t judge you. I judge your words. And I will not label you as a piece of shit even if I read your nonsense online.

Please focus. This is a ridiculous statement unrelated to the topic.

I am not a fan of him. I have not read him. But when I read your nonsense, I try not to think how your moral or psyche can be ill or healthy. I just reply to your words, as such.

?????

You are just delusional. Focus. You are losing track. You are just rambling and saying things without any coherence.

That you should address it to the British, who sinister l almost exterminated the native Americans. Dismiss didn’t; they mixed. Have you studied History?