🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

lyeeedar

3
Posts
20
Followers
1
Following
A member registered 1 year ago · View creator page →

Projects

Recent community posts

Sadly the game needs OpenGL 2.0 at a minimum, your machine only has 1.1, so it won't work. Sorry about that!

So it looks like you are running it on a graphics card that doesn't support OpenGL 2.0+. There's two possible solutions:

Firstly update your graphics drivers. This may in some rare cases fix it.

Second solution is to attempt to force the game to use software rendering. I've uploaded a new build called ASkinOfOther-SoftwareRenderingTest that does this, could you download it and tell me how it is? I cannot test software rendering as I have no devices without shader support.

Hope it works!

Oh no! Thats a pain!

Could you run it from the command line (Shift + right click, Open Command Window here, java -jar ASkinOfOtherxxx.jar). That should display any errors thats making it crash on startup.