🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Does the source code require 2.2/3.0 to compile?

I made the game with a 2.2 alpha build, it uses the new astar class, and I think a few other new features in 2.2.