Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Yes they don’t work anymore because blender has shifted from opengl 2 to 3 and they need to be either rewritten in  gl3 or with the gpu module which is built on top of it. The documentation suggests using the latter if possible because it claims it will remain compatible when blender will shift again to vulkan.