Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags
(2 edits) (+1)

I'm sorry, it seems that the Pyxel version of the package was incomplete and could not be executed on some of Linux.

If you are familiar with Linux operation, you may be able to solve it by typing the following command from the terminal (and enter password).  I confirmed it on Ubuntu 20.04, but since it is an OS of the same type as Pop OS, it may work with a similar command.

sudo apt install libsdl2-2.0-0 libsdl2-image-2.0-0

If you don't understand the above, sorry please wait 1-2 days for us to fix and re-upload the package, or try the pico-8 version.

It works! Thanks! Looking forward to the fixed version.