Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(+1)

Sorry I'm replying late. It says that its version 1.2.2. I haven't tested it on another browser, but I'll let you know when I do

Cool! So the error is coming from somewhere inside the Sugarcube framework, and not the actual game code I wrote, which means it's something that I have really no power to fix. ;A; There's not much help from what I researched, but a possible lead is that you have some sort of browser extension/pop-up blocker that might be interfering? So my suggestion would be to check what things you have running in the browser, or try another browser (I just tested the game in Firefox and it seems like a good alternative). Sorry I can't help any more than that! 😭😭💖

Awesome! Thanks for trying though