🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

I have exactly the same problem. I'm using x64 - Windows 8.1. The output_log.txt has plenty of problems concerning the database:

<lots more of the following has been deleted>

++++++++++

Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/sqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/.\sqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/sqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/libsqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/.\libsqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/libsqlite
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/.\I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3.dll
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/.\I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/libI:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3.dll
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/.\libI:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3.dll
Fallback handler could not load library I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Mono/libI:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3.dll
DllNotFoundException: I:/xxx/Demos/Robbing HUD/Robbing HUD/RobbingHUD_Data/Plugins/sqlite3.dll
at (wrapper managed-to-native) Mono.Data.SqliteClient.Sqlite:sqlite3_open16 (string,intptr&)
at Mono.Data.SqliteClient.SqliteConnection.Open () [0x00000] in <filename unknown>:0
at SQLConnection.DatabaseConnection (System.String _dbFilePath, System.String _sql) [0x00000] in <filename unknown>:0
at SQLDataRetriever.RetrieveSLQData () [0x00000] in <filename unknown>:0
at SQLDataRetriever.Awake () [0x00000] in <filename unknown>:0

+++++++++++++

The strange thing is that the dll from the bold error message is actually there, and it is the 64-bit version (the exe was 64bit as well). I was using a version of your program where the .exe was from 08/10/16

If I can help solve the issue, contact me at ingowarnke@gmx.de.

Hello,

Sorry that you're also having problems. Thank you for the message, it's a great help.

That's what is stumping me at the moment. I know the DLLs are included so trying to establish why they don't work.

I'm away this weekend but when I'm back home tomorrow night I'll send you an email with a few ideas if you don't mind testing them out?

Thanks,

Ashley