Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Exported games still require 10.15 when build with 0.90.1724 Pro (8e9dfe2): "The application requires macOS 10.15 or later."

Hmm, I forgot to update exported version, will try to fix it tomorrow.

Thank you.