Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(2 edits)

Although I love the concept of the idea behind the game and the game play itself, it seems to have a game breaking bug. The bug is where I cannot insert an 'action' after doing something,  leaving me unable to do anything but look at my stats and items, so I'm forced to restart the game. Is it because I'm running on windows or something else? 

Can you remember what lead up to the bug? For example, were you in town, exploring a region, in combat, or in a dungeon? Thanks.

(1 edit)

The bug has happened multiple times, the examples I can  include,  trying to mine with or without a pickaxes, talking about history with a pilgrim twice,  events during exploring, just simply exploring, and that's only the one's that reviled themselves when I went back into the game for about thirty minuets in where I have been forced to reset around four times. Like I said I do love this game, but this bug drives me up the walls.

(1 edit)

Wow, all over the place then. I do have an update that I've been sitting on for a few months, with a partially implemented feature. It's possible it has a few bug fixes in it. I'll take a look.

Edit: Okay, I uploaded it. Let me know if it runs better.

(1 edit)

I have some bad news and some good news, the bad news is that after being knocked out cold and murdered by one of the local creatures, that when I went into the tavern to rest, the bug struck harder than ever before, leaving my stats flicking, and not being able to do any actions. I do believe that is the first time it struck while I was just resting, and I know for certain that it was the first time my stats stared flickering. Also while paying a priest for a blessing it struck once more. The good news being that a tree falling over did not trigger this bug where before it almost certainly triggered the bug, and looking at the console I've figured out that a certain error message always appears in the console when the bug strikes:

_tkinter.TclError: badlistbox index "": must be active, anchor, end, @x,y, or a number

Thanks, that error is to do with the UI. I'll investigate further.

KK, think I got it. Try now!

I've found more bugs to do with noncombat encounters. I don't know where they've come from, everything was working fine before. Working to fix them now.

Hopefully 0.1.8.2 should do the trick. Let me know.