Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
(+1)

Hi! Glad you like raylib!

A1-A2: raylib uses by default OpenGL 3.3 on desktop platforms, it can be recompiled to OpenGL 2.1 or even OpenGL 1.1 for older platforms (+20 years old platforms). raylib does not support OpenGL 4+ specific features but if you need some of them, you should implement them.

Thank you!!!