Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

OpenAL32.dll missing

A topic by RadicalLynx created Jun 16, 2020 Views: 212 Replies: 6
Viewing posts 1 to 5

I can't run the game, and the error message says OpenAL32.dll couldn't be found.

Developer

Sorry about that, I think I know what is up and should have a fixed build available in a few hours.

Developer(+1)

I uploaded a new build (1.1.6) that includes the OpenAL redistributable. You'll have to run the 'oalinst.exe' file in the zip and then it should start fine. Sorry about!

(+1)

No worries, thanks for the quick fix and for supporting the bundle for racial justice :)

Hey sorry to bump this thread but i'm having the same issue now, tried reinstalling the game and it's still poping up about the missing openAL. I downloaded it through the app not the website - do you think that might be causing the issue?

Developer

Not a problem bumping it. It shouldn't matter how you downloaded it. Did you run the oalinst.exe file included in the zip?

I had similar issue but solved it myself searching online. Sometimes, Updating Windows and graphics drivers can solve the issue. I downloaded the missing DLL from this site: https://dlldownloads.com/openal32-dll/. My problem was solved this way replacing this DLL file with the older one from the game's installation folder. I think you would have no problem this way. I am aware that developer has solved this issue. But, if someone has similar one, then they might be benefitted from this.