Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Oquonie

Oquonie is a textless adventure across an intertwined megastructure. · By Rek & Devine

Linux x86 error + ARM version too?

A topic by 8X8r8X created May 21, 2020 Views: 167 Replies: 2
Viewing posts 1 to 3

I've just encountered this error when trying to run Oquonie for the first time (Manjaro based on Arch running on x86).

error while loading shared libraries: libgconf-2.so.4: cannot open shared object file: No such file or directory

Looks like I'm missing a dependency. Can you help me solve it?

Second question: is there an ARM version of Oquonie available? I'd like to run it on a Pi and/or a Rock64 SBC if possible. Thanks!

I am very interested in a version for a RaspberryPi 4, too.

Best,

-- Olav

If you get the error about libgconf, you can resolve it by installing via

sudo apt-get install libgconf-2-4