Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics

MaoMao Castle: A Magical Cat-Dragon Fantasy Adventure

Early Access (Castle Game Jam 2016 winner. Best Game, Best Music, Best Graphics) · By

“MaoMao_Castle_0.5.0” can’t be opened because Apple cannot check it for malicious software.

A topic by Burakiosaurus created Apr 08, 2020 Views: 493 Replies: 5
Viewing posts 1 to 5

Hi All,

Just downloaded the game and followed the instructions in the HelpMe.rtfd but got this error when I tried to launch the game:

“MaoMao_Castle_0.5.0” can’t be opened because Apple cannot check it for malicious software.

I'm using a Mac with Catalina v 10.15.1

Any ideas on how to get the game to launch?



Try going into your System Preferences, (Click on the Apple logo top left, then select System Preferences)
Then select Security & Privacy.
Under the General tab.
You will need to click on the padlock first to unlock those settings.
Enter your Mac username and password.
Then it should have there for you to allow.

Let me know if that helps at all. Thank you.

Hi There,

I have tried this and now it says Unable to find game, even after following your instructions for launching the Terminal and copying and pasting your instructions and then dragging and dropping the game icon into the Terminal. 

Can you help please? 

Developer (1 edit)

Okay, Unable to find game, is better than before. We are a step closer.

Could you please try the steps in the instructions, and take screenshots as you go along, so I can work out what is happening and how to make it work for you? Thank you.

On your Mac you can press CMD + SHIFT + 3 to take a screenshot in case you didn't know.

Actually you can DM me on Twitter, Facebook or Instagram and I will do my best to help you there in real time.

Hi there!

Just re-visiting this. Still can't get this to work on my Mac. What is your Twitter/Facebook details so I can speak to you on their to get this fixed and sorted?

Thank you! :) 


you can find me on twitter.