Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Loot it!

A casual dungeon looting puzzle game · By runemarkstudio

Bugs & Issues Sticky

A topic by runemarkstudio created Dec 19, 2019 Views: 200 Replies: 8
Viewing posts 1 to 6
Developer

If you find a bug or any issue, post here!

The web page (https://runemarkstudio.itch.io/loot-it) says there are 4 playable levels. The level selection shows levels number 1, 2, 3, 4, 5. Level 1 showed 100% even before I had tried it. Finished scree for the first level shows 3 stars and says "thanks for playing the demo, More levels are coming in 2020. Underneath is a play button. Pushing that takes you to the "Loot it! Play / Credits" screen, and pushing Play takes you to level select - issue is that the levels 2-5 are still locked, despite the page saying 4 levels are playable.

Developer

Hey Tomppak, thanks for playing with the game. :)

Sorry fo the late answer, I was away during the holidays. The page description is perhaps a little misleading and the game has many placeholders right now. 

Level 1 is the only existing level in the game right now. In that there is 4 parts. In the page description I refer to these parts as levels, which I admit is quite misleading. Sorry for that. :)

In 2020 I'll continue to work on this game, so you will get more content for sure. :)

it lags like hell for me. When I enter  a level, it starts being unplayable.

I use s9+ 

I played many other sort of games and it worked fine.

Also, the pistons are bad, if you put finger at the head, it just instantly moves out.

Hopefully you soon add a star system and maybe settings with graphic (in case).

Also, I got the idea to add editor, and so, launch small updates every week just for bugs and new features without resetting level.

I know that a developer does hard work, and being paid will make him be able to advance, so, maybe for March 30, maybe publish it on Google play and add an ad which make sure you will put the name on it, so that they wont steal you. I seen many ads made from small reactions from youtubers.

help I cant play. I mean I can, but it lags like hell.

I use s9+ and I didn't lag in the older version. 

Good performance, and never happened to other games (unless sandbox ones creating lot of things)

Version 1.1 - level 10: I was able to pass the level without the left side being solved.

Character walks though the gate and into the goal. Also there is plenty of water in the reservoir to activate both gems on the right side.

Developer

Hi TakeruDavis, thank you for playing the game! The "single drop activation" is a problem we encountered on another level too and we need to figure it out yet. The door walking is more easy, and likely we'll fix it soon.
Thank you for your the bug report and I hope you enjoyed the rest of the game!

(1 edit) (+1)

Hi,
This is a little bit professional disorder (I am QA), so here are some ideas:

> Audio settings: simple sound indicator would be nice to illustrate how loud sound is while scrolling bar
> Credits. Centered infinite window with credits in center. Limitation of view with scroll bar would be better
> Game: Sound delay when sliding elements
> Room 2: Possible to slide \ bar at the point when water flows equally. Then room comes to passed/failed state with elements overlapping
> After finishing room could be shown which number it was. It's interesting to see how far you are
> In a room with orc and two blocks above cheering sounds before character goes to other side of the room and cheers
> After this room I got adds after every room. Little bit too much.

> Room with two doors. Red gem stays activated even if we drain water completely. Should it be like this?
> Room with orc over hole and lift for water. Spinner jumps a pixel

Developer (1 edit)

hello! Thank you for playing with the game. Thank you for the very detailed feedback as well, it helps a lot! I add it to our backlog and will sort those out with the next update.