Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

DragonRuby Game Toolkit

An intuitive 2D game engine. Fast, xplat, tiny, hot loaded. · By DragonRuby

Is DragonRuby going to support Ruby 2.6.X?

A topic by StardragonEX created 30 days ago Views: 146 Replies: 1
Viewing posts 1 to 2

Hi DragonRuby devs, I would like to know, maybe it's too early to ask but is DragonRuby going to support Ruby 2.6.X someday? I'm just asking, nothing else, and what was the reason behind using Ruby 1.9.X for DragonRuby instead of using the latest Ruby version? I'm wondering.

Developer

2.6.x support is _very_ high on the list. The current priority is kept up to date in this forum post: https://itch.io/t/511528/posts-feature-requests-here