Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

DragonRuby Game Toolkit

An intuitive 2D game engine. Fast, cross-platform, tiny, hot loaded. · By DragonRuby

Supported Ruby Version?

A topic by kfischer_okarin created Aug 05, 2019 Views: 566 Replies: 3
Viewing posts 1 to 4

Which Ruby version is supported by the toolkit?

Developer(+2)

The 1.9.2 syntax is supported. 2.3 syntax (specifically key word arguments) will be coming very soon (hopefully in the next couple of weeks).

Any word on when we get Ruby beyond 1.9?

The newest build does support the newer version of Ruby.