🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Unreliable executable field behaviour

A topic by Kalto-Mate created 197 days ago Views: 184 Replies: 2
Viewing posts 1 to 3

Depending on the game, executable, gamego will simply refuse to launch anything at all when instructed. Things I've tried include creating a dummy bat file to do the job, pasting the raw route to the executable and directing to .lnk files instead of the .exe directly. All while testing using both bars in the paths (/ and \) and surrounding the whole thing with quotes.

When this happens with a certain game, the closest I get to an execution is chrome opening and prompting me to download said file from my computer to my computer (lol) or simply displaying the contents of the bat file in a new tab. To give an example, I've been struggling trying to get Dig-N-Rig from digipen to launch properly without any success.

Heyy.

Apologies for replying to such an old thread. I am suffering from this exact issue, and I tried everything you did before stumbling on this question (even the exact order exe->lnk->bat).

Did you find a solution by any chance?


Relevant: https://xkcd.com/979/

I gave up on this software and now use RocketDock with the "stack docklet" plugin and "Standalone docklets" inside of those.

Not the same result at all but in my case it's close enough to the functionality I was after. If you aren't fond of the dock itself, I'd suggest going directly for the standalone docklets thing. It can create special shortcuts that open speech bubbles of the content of a set folder and one can tell it to be recursive, meaning a click of a subfolder will open a new bubble with the content in the sub-sub directory and so on.