Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Is compatible with UE 4.22?

A topic by hellmer created Jun 08, 2019 Views: 37 Replies: 1
Viewing posts 1 to 2

Is the plugin compatible with the 4.22 UE version?

Developer

Yes. I've updated the description with details about how to test it with 4.20+. (Thanks for the reminder.)
The most up-to-date information is always available on the marketplace page here: https://www.unrealengine.com/marketplace/voronoi-split-screen