Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Top Down Violent Shooter Starter Pack

A basic top down unity shooter for you to build on! · By Unit02Games

Please update this package.

A topic by ALEX PAINT created Dec 25, 2018 Views: 390 Replies: 5
Viewing posts 1 to 6
(+1)

I bought this starter pack and encountered a number of problems.

There are bugs that appeared on the new version of UNITY.
There are bugs related to the correction of old bugs.
There are bugs that appeared with the error of the work of the sewage (tilemaster).
Starter pack is definitely worth the money I gave for it, but it's unpleasant that now I have to tinker with their correction.
In order that everything worked well and I could continue working on my project I will have to cut out the functionality of the pack and rewrite the necessary functionality myself.

If the author of this pack will update it for the possibility of his work in 2019 would be very grateful.
If in this topic there is a person who was engaged in solving problems, code refactoring please forward the corrected scripts to me in the mail: stalk21@yandex.ru

Developer

I'll have a look at the bugs and have an update in the next week or so.

Developer

I've had a look and the only error I saw was one relating to the Ai looking for weapons, please could you post the version of unity you're using and the errors your getting so I can look into them?

(+1)

I use Unity 2018.3.0f2.
Here is a link to Google Drive, in it the errors that I found in the project.

https://drive.google.com/open?id=1yKnPl6AMtWbNPRstfMhsJt5iQ8WKN72p

(+1)

Hello!

Did you see the errors that appeared when you migrated the project to the new version of Unity?

Agreed, people won't buy it if its buggy man