🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Doesn´t launch in Mac OS X El Capitan

A topic by dsmezquiriz created Jul 08, 2016 Views: 838 Replies: 6
Viewing posts 1 to 6

Hello, yesterday I bought it and it works perfect on my PC but in my macbook air with el Capitan it doesn´t launch, it display this message (The application "FPVFreerider" can't be opened.) I tried to download it again and same error, any ideas?


Thanks!

Right click, and choose Open. It sounds like you have turned on to prevent running applications from unknown vendors.

Hello Sabshire I´ve already tried that with no luck, any more ideas?

Can you attach a screenshot showing the application icon and the error message you are seeing? Sometimes the visual context reveals clues to the problem.

Developer

There is some tips on how to get in running in the manual.


"Running OSX 10.10.4 (Yosemite) on MacBook Pro from 2010, when I try to open the app, it says: 'The application "FPVFreerider" can't be opened"

1. If you unzip the file on a Windows machine and transfer the file to your mac with a USB stick it should work.

2. Better solution for anybody else who has this problem. OS X is picky about which programs can be run (the first time) by double-clicking. To run a program that says "this can't be opened", right-click the icon and choose "Open". You'll be given an option to open the program, and from then on it won't bug you.

3. For Mac's having trouble installing FPV Freerider try going to the Mac's System Preferences>Security and Privacy> General Tab and check the box "Anywhere" to see if this allows your Mac to install FPV Freerider.

4. For anybody who is still having the issue of the simulator not opening on OSX 10 - you need to open up terminal and type sudo chmode +x (fpvfreerider.app) and that should do it.

(For FPV Freerider Recharged that should be sudo chmod +x ~/Applications/FPVFreerider_Recharged.app )

(Edited 1 time) (+1)

Hello, it´s working now, here is what I try, I was unzipping the file with "KeKa" and it was not working, I´ve just tried to unzip with "Archive Utility" that I guess it is the default on mac and it works perfect. Thank you so much!

Hi, I have a question about your macbook air ... does fpv freerider running well on your macbook air ?? I have the 2016 macbook air core i7


tha