🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Unable to paint anything...

A topic by KoSLoW5 created 1 year ago Views: 269 Replies: 4
Viewing posts 1 to 5

Hello i'm a pro version user.

On 1.1 i didn't draw anything it stay white and in 1.2 same problem :(

1- i prepare correctly the canvas

2-i draw all in white

3- i select an image

4-i clik paint and double clik

5-i clik F10 to start..... last time i wait 15min for a draw and it draw ... nothing ... :(


here is the video i made to show you : https://youtu.be/ZUlT3timhuM

Developer

Hello! Thanks for posting the video. It seems that you may not be running the app as an administrator. Try that and let me know!

uhmm the icon on desktop don't have amdin run in right clik i must go in installation folder to right clik on original .exe to see "run as administrator" ... i will try soon and i will say if it work thanks

Developer

You have to Right click, select More, select Run as Administrator. Let me know your results!

(Edited 1 time)

hello sorry for the delay i did'nt try before because i was playing on a modded server and was able to put normal pics with a command :D... i just test on a regular server and it work perfectly when i run as administrator in 1.3 and now in 1.4 too.

I must create a link of the .exe (in install folder) to the desktop and run it as admin. Otherwise the regular "after install" icon on my desktop can't run as admin .. Problem solved for me ! Thanks