Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics


A browser roguelike with over 60 classes and endless adventure · By BrianIsCreative

runic chisel is bugged and i cant drop anything or store anything

A topic by TotoRjay created Jun 19, 2023 Views: 146 Replies: 3
Viewing posts 1 to 2

When i used runic chisel it becomes destroyed status and when i crafted another one, it doesn't show but i can still use the old one. Then i tried to put it in a cart but it didn't work, same with everything else. When i right click on my items some of them don't have the option to drop them

you have tried to reload your game or is bugged bugged.

It keeps getting bugged and I can't destroy them, only drop them. When I destroy them they go from 0 to their normal size but negative and if I destroy them again it goes back.

Your save is probably corrupted or so. I just tried it in one of my saves. It works just fine and gives scrap when I salvage it. Either way I cannot look further into it since we dont have the files.