🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Possible Bug in the Mac version - Campaign Screen some buttons don't work

A topic by tinycolossus created 1 year ago Views: 74 Replies: 2
Viewing posts 1 to 3

Hey guys,

I'm very excited to play the beta and help spread the word, as well as help with any bug squashing. As it turns out, I've already broken the build I just downloaded! So I'm on a Mac, a Macbook Air, and I just downloaded the beta from itch.io. I unzipped the file and opened the app file. I'm a Unity dev, so I recognized Unity's Configuration window for setting up your resolution and graphics quality before starting the game. I selected 1024x768 and Fastest, then hit Play. The game opened fullscreen, the Large Visible Machine logo popped up, faded out, and the Start Screen faded in. I selected Campaign mode, which took me to to the Campaign screen, where Admiral Ivar's Campaign is the only one unlocked. But when I hit Play Scenario, nothing happens! So I tried pressing some other buttons on that screen, the Mission 1 button populates the Mission panel with new text about the mission, but the Play Scenario still doesn't work. Then I tried X'ing out of the Campaign screen to try multiplayer, but the X button doesn't work either. I tried this same process 3 times, with the same results. Hope this helps.

It's not just Mac. I was about to report the same bug in the Windows version.

Developer

Fixed!

Sorry about that, made a small change and didn't spot it here since we've already unlocked the missions. Update will download automatically if you restart the itch.io client or just re-download the whole zip.