Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Halcyon

An interactive art piece built in Unreal Engine 4 · By JAC3D

Can't play it

A topic by domportera created Jun 17, 2016 Views: 366 Replies: 6
Viewing posts 1 to 5

This game's premise seems really interesting to me and it looks great, but I can't play it. I'm running Windows 10 x64 with a nVidia GTX 960 graphics card.

Developer

Hi domportera, I'm very sorry to hear that. The game was designed for a very specific use and so isn't optimised for a very wide range of systems. Still, it sounds like your system should be able to run the game at a decent frame rate.

Can you let me know more about your issue? Is it a case of low frame rate, a crash, a failure to launch for example? I can't promise a fix but any info would be appreciated.

Thanks for your interest in the game and again, I'm sorry you've had this problem.

(1 edit)

Understandable. I tried playing it and it would launch, then minimize. Any time I try to open the minimized game, it would be a fullscreen black screen until it minimized again a few seconds later.

Strange problem, I'm not sure what you could do to fix it. Unreal can be really touchy at times. Have any youtubers (preferably silent ones) played this game?


I will try this on my other pc when I get a chance

Developer

Hi Again,

Unfortunately I haven't been able to reproduce your problem on my Windows 10 machine.

All I can suggest is the usual steps, updating graphics card drivers etc. I have uploaded a new version of the game with all third-party pre-requisites included. Perhaps running this version will prompt your machine to install something which is currently missing.

Sorry I can't give you a more specific solution.

Developer

Hi again, thank you for the information.

I have a feeling the issue might be windows 10 related, purely because my development machine was windows 7. I have a laptop with win10 on it so will do some investigating with that.

As far as I know, only one video has been made so far. You can find a link in the other discussion topic. I may consider doing a full playthrough video for people if this problem persists.

Thanks again for your interest in Halcyon!

I found the issue! I had to close a program called Team Viewer, which can screw with Unreal games. I tried playing it on my laptop and it was super laggy (nvidia 765m with some years on it) so I'm gonna try my desktop once I'm back home. I'm really intrigued so far

Developer

That's great! Thanks for letting me know the source of the problem. Yes, unfortunately the game is not optimised well (I'm not a programmer) which restricts the hardware it can run on. Hopefully you'll have better luck on the desktop and can enjoy the game! :)