Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Sipho

Design a creature and eat your way to the top of the food chain. · By Sipho, NinjaKyat, Dominas, DanTM

Unable to play downloaded game

A topic by DeathHunter9989 created Jun 27, 2018 Views: 200 Replies: 3
Viewing posts 1 to 4

I have downloaded Sipho on Linux, using a Chromebook on the KDE OS and found unable to play the game. These are the screenshots I have taken after I have started the application. The game plays audio as if thegame was playing, but the visuals are stuck, until I attempt to exit, where the menu pops up and sticks. Does anyone know what I should do?


Developer (1 edit)

Hi, thank you for trying out our game.

It looks like only UI is rendered. Could you please upload player log after trying to run the game? Maybe it would give us insight if it's an error. By the way, what is your GPU? We use some DX11 equivalent features which could be breaking rendering. We haven't had a pass on lower graphics settings. With that in mind, could you try running in different configurations? Like fullscreen and with different quality settings.

Edit: fixed typo

(1 edit)

I have managed to fix it. The code was deleting the vars.dat instead of implementing it. It worked like normal after that. With a visual glitch of client discoloration when I do actions. I run on a chromebook using KDE, so I use the javascript file and use a HDA Intel PCH . Is the discoloration normal?

Developer

Hi,

Could you please upload a gif or a video of discoloration happening? We can try to determine what's causing it and note to add an option to disable it in the future. We had occasions of outlines stretching through the screen and in your case it sounds like it might be either color correction or eye adaptation breaking the view.

By the way, have you had any other issues with games made with Unity engine on your machine? Specifically, we're running a 2017.4.2 version. 

Thank you for your effort to test our game!