Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Wandersong

A musical adventure game where you use singing to save the world! · By banov

code error when loading game

A topic by Uwotumi created Mar 08, 2022 Views: 1,296 Replies: 34
Viewing posts 1 to 12
(+2)

hi i just bought the bundle and was excited to play wandersong but when i click to run the exe it loads a code error and gives me 3 buttons "abort" "clear" "copy"

(+1)

(+2)

I have the same issue too! Message completely the same. I use windows 10.

(1 edit)

I have the exact same error too, I tried uninstalling and reinstalling it but that didn't help either.

im wondering (haha funny pun) for everyone here did we all accidently open the game before unzipping it once and get a prompt?

i have tried unzipping the folder but it seems to not work with the errors stated above.

(+2)

try going to

 c:\users\[enteryourpcusernamehere]\AppData\local and deleteting the wander song folder.

The game worked for me after this. 

This worked for me as well! Thanks Dkuro

(1 edit)

same issue. dont know how to fix it :(

same issue

Does anyone have a fix. Also does itch.io wander song work for anyone 

(1 edit)

I just downloaded today and it worked fine for me?  I'm on Windows 10 and extracted the .zip with 7Zip

I'm on windows 11 is that the  issue?

I'm on Windows 11 and it works fine for me, with the Itch.IO launcher. My friend is having the same issue you all are, on Windows 11, similar spec laptops. I tried manually downloading my copy of the game, throwing it on a thumb drive, and it launched fine on my friend's computer off the thumb drive. Once I copied the game to the hard disk (literally just copy/paste) it threw this error. I have NO idea what that means, but food for thought

Maybe try putting the game on a USB and see if it launches? If anyone still has one these days.

(+1)

try going to

 c:\users\[enteryourpcusernamehere]\AppData\local and deleteting the wander song folder.

The game worked for me after this. 

Same issue for me

(+3)

try going to

 c:\users\[enteryourpcusernamehere]\AppData\local and deleteting the wander song folder.

The game worked for me after this. 

I'm running Windows 11 and it unzipped and played fine.  I used Windows' built-in compression to unzip it.  I know it doesn't help you but just wanted to post that Windows 11 doesn't seem to be the problem.

how do you unzip. I re-downloaded it 3-4 times and it never gave me the option to decompress 

Right click the file you downloaded and choose "Extract All..." then you run the game from the extracted files, maybe that why you're getting the error, you're running the game from within the .zip file (but you've probably got file extensions hidden?)

it will let me compress it to a zip file but not decompress 

(+1)

found where to extract Wandersong, but it didn"t help

yeah its just not working despite everything i try

can you tell me where your extracted files went to?

i doubt it solves the problem but it might help.

For me the audio doesnt work.

(+1)

I emailed the developer requesting a fix but no answer yet. Here is the contact if you want to inquire as well.

banovg@gmail.com

also having the same issue, hopefully we all can get it figured out soon :-(

(+5)

I was having the same problem. What fixed it for me was deleting the folder at C:\Users\$username\AppData\Local\wandersong. The next time I ran wandersong.exe it loaded up fine.

This finally works! If you don't understand go to the search bar and type "run".  You then type the above line into the run box and delete the folder it takes you to.

(1 edit)

Hey I don't know if you will respond or not, but I deleted the folder, and every time I enter the game it creates the folder so I can't enter the game. Any fixes?

Edit: It keeps asking me for a palette name. I run Windows 11 

are you deleting the folder it puts you in or are you deleting  a folder that you see. (You should be doing the former)

Never mind I just re loaded it and I did all the steps perfectly and it works now. I was deleting the right folder, it just kept getting created as I started the game.

Hope you enjoy the game. I sure did.

This worked for me as well. Thanks!

I THINK I FOUND A SOLUTION TO THE BUG YALL

i went to c:\users\[enteryourpcusernamehere]\AppData\local and i deleted the wander song folder.

and now the game is running for me finally. 

This worked for me! Thank you!!!