Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Drawn Down Abyss

An action oriented platformer card game. · By DaFluffyPotato

which version of pygame used for this game?

A topic by MagicHawk created Jan 19, 2022 Views: 174 Replies: 1
Viewing posts 1 to 2

is it using pygame 2.0 or above?

Developer

Yeah I think so, but iirc it should be compatible with 1.9.x. I think I wrote it in 1.9.x and upgraded in the final build for the performance boost.