Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Any Linux users with Love < 0.10.1 ?

A topic by TangentFox created Jan 18, 2018 Views: 144
Viewing posts 1 to 1
Developer

I'm working on the next update (yes, I know, it has been literally forever), and I'm considering adding a feature that will require me to drop support for older versions of the Love engine. This is no big deal for Windows or MacOS because I release executable builds for those. The Linux version currently requires you to have Love installed on your system, so I don't want to do this if there are any Linux users out there who won't be able to get it.