Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Birth of the Empires

A 4x Turn Based strategy game similar to classics like Master of Orion 2 or Birth of the Federation · By blotunga

Glitch?

A topic by DestroyaX created Nov 26, 2017 Views: 301 Replies: 5
Viewing posts 1 to 6

Whenever I go to the part where I have to choose a faction the bottom and right side of the page will disappear, not allowing me to choose a bottom faction or play.  As shown above

Developer(+1)

Can you give me more details on the type of device/computer that you are trying to play the game? From the screenshot it looks like the game is scaled up to much. Maybe a virtual desktop, multimonitor setup? If it's PC could you run dxdiag, click save all and send me the txt in an email? I'm away this week, but next week I'll try looking into this.

Until then you can try running the game in windowed mode on Windows: "bote.exe --res=1440x810" for example.

I cannot seem to find your email...so here:

------------------
System Information
------------------
      Time of this report: 11/30/2017, 13:23:24
             Machine name: MEDIACENTRE
               Machine Id: {747A644C-DF86-4BB7-A173-3EA7E869EBD7}
         Operating System: Windows 10 Pro 64-bit (10.0, Build 15063) (15063.rs2_release.170317-1834)
                 Language: English (Regional Setting: English)
      System Manufacturer: System manufacturer
             System Model: System Product Name
                     BIOS: BIOS Date: 07/08/09 11:51:39 Ver: 08.00.14
                Processor: Intel(R) Core(TM)2 Quad  CPU   Q9450  @ 2.66GHz (4 CPUs), ~2.7GHz
                   Memory: 8192MB RAM
      Available OS Memory: 8192MB RAM
                Page File: 3374MB used, 6096MB available
              Windows Dir: C:\Windows
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 144 DPI (150 percent)
          DWM DPI Scaling: UnKnown
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.15063.0000 64bit Unicode

---------------

Display Devices
---------------
          Card name: AMD Radeon HD 5450
       Manufacturer: Advanced Micro Devices, Inc.
          Chip type: AMD Radeon Graphics Processor (0x68F9)
           DAC type: Internal DAC(400MHz)
        Device Type: Full Device
         Device Key: Enum\PCI\VEN_1002&DEV_68F9&SUBSYS_E164174B&REV_00
      Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER] 
Device Problem Code: No Problem
Driver Problem Code: Unknown
     Display Memory: 4850 MB
   Dedicated Memory: 1010 MB
      Shared Memory: 3840 MB
       Current Mode: 1920 x 1080 (32 bit) (50Hz)
       Monitor Name: Generic PnP Monitor
      Monitor Model: SHARP HDMI
         Monitor Id: SHP1019
        Native Mode: 1920 x 1080(p) (50.000Hz)
        Output Type: HDMI
        Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,amdxc64.dll
Driver File Version: 8.17.0010.1404 (English)
     Driver Version: 15.201.1151.1008
        DDI Version: 11.2
     Feature Levels: 11_0,10_1,10_0,9_3,9_2,9_1
       Driver Model: WDDM 1.3
Graphics Preemption: DMA
 Compute Preemption: DMA
           Miracast: Not Supported
Hybrid Graphics GPU: Not Supported
     Power P-states: Not Supported
  Driver Attributes: Final Retail
   Driver Date/Size: 4/11/2015 8:00:00 AM, 1479808 bytes
        WHQL Logo'd: Yes
    WHQL Date Stamp: Unknown
  Device Identifier: {D7B71EE2-2BB9-11CF-8771-6EC1BEC2C535}
          Vendor ID: 0x1002
          Device ID: 0x68F9
          SubSys ID: 0xE164174B
        Revision ID: 0x0000
 Driver Strong Name: oem2.inf:cb0ae4144029587a:ati2mtag_EvergreenC:15.201.1151.1008:pci\ven_1002&dev_68f9
     Rank Of Driver: 00D12001
        Video Accel: ModeMPEG2_A ModeMPEG2_C 
         D3D9 Overlay: Not Supported
            DXVA-HD: Not Supported
       DDraw Status: Enabled
         D3D Status: Enabled
         AGP Status: Enabled
           MPO Caps: Not Supported
        MPO Stretch: Not Supported
    MPO Media Hints: Not Supported
        MPO Formats: Not Supported

Developer

It's related to the system DPI setting, it should be left at 100% for now. I'm working on a fix and I will update the game when it's done.

As for the email, I've updated the page, but it's boteandroid (at) gmail (dot) com

Developer (1 edit)

For now the workaround is this: Right click on bote.exe, go to Compatibility and check Override high DPI scaling behavior. Scaling performed by: Application. This should fix your issue. I will try to have a permanent solution at a later time.