Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics

My game won't open

A topic by tiglillychan created Nov 05, 2017 Views: 10,991 Replies: 24
Viewing posts 1 to 15

Howdy, I literally just made an account to write this thing lmao
Anyway, as you can see by the title, my game won't open at all. And I don't think anyone else on this computer has ever downloaded this game  besides me (Unless if my older cousin that was staying for the summer somehow played this game on here before returning to seattle, if thats the case then that explains a lot)

And whenever I try to open the game, I get this error message:

It sure as hell ain't missing boi

Anyway, if you have any idea on how to fix this, that would be great. Thanks in advance.


Make sure the game is extracted before you try to run it. After downloading the file, right-click on it and choose "Extract All..." and follow the prompts. When you're done, there will be a new "ddlc-win" folder alongside the zip file that you downloaded. You can then delete the original zip file and run DDLC from the extracted folder.

I did that, and it worked for a few times. But then it won't open and comes up with the same message as the one above, I have tried to extract all files again but the game still won't open. In this case, what should I do?

Extract the files to the same ddlc folder and after you extracted it, The game or "application folder" should appear with the icon. That means your game has been extracted and available to play..ALWAYS WORKS!

I can't play the game period for some reason. Can you help? There is no application to begin the game


Same here, but everytime I extract it, it gives an error and says that Access is Denied for that specific file. (If it helps I use WinRAR)

Okay now I tried to manually put it in. It says it needs administrator permission.

I allow it to, but it'll ask to try again.

This game has messed with my mind and computer.

(1 edit)

If you guys are having this much trouble, download it through steam. It was easier for me that way because I didn't need to extract any files.

Cant open it from the folder, or from the Itch desktop app

Doki Doki is just not working for my windows 10.



Idk why but since i'm using chrome OS for some reason, it isn't working. Tat's just not fair but if you could change it, it would be my life.

Chrome Os doesn't allow downloading of games.It's just meant to be a faster chrome right.Are you using Chromebook.

how do u start up da game ? :p

idk how to / im dumb

Yeah! KCUniverse


I don't know what you guys are experiencing, but everything you need is inside the zip file you download. It's just a folder. Put that folder anywhere you want on your desktop, and the pink DDLC icon is the exe file.

Thanks for the tip it rlly worked out for me!

That pink folder isn't working either!!! :((((


It's not a folder, it's an icon. I honestly don't know what's wrong with peoples' games. I downloaded the zip file, extracted all its contents onto my C drive, and the executable works. For the people using the Steam version, that confuses me further.

I kinda understand you but I also don't understand you . Do you mean I have to open that zip  file ( stack of books ) that's called ' ' ? If so , what do I have to do next ?

Sorry, I haven't checked this in awhile. Yes, open up the "stack of books" and extract or copy the folder anywhere you want to. If you're trying to do it through steam, I'm not sure as I always ran the game directly.


Guys. Just put the file on your desktop, click it and extract all files. Then, once it's done just open it and DDLC should be the with the icon. Click it and your in the game.

I downloaded the game and i can't open the game . I don't see the app either . Am i doing something wrong or is it about my device ? Please help . Thanks