🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Linux help: if you have anti-aliasing issues

A topic by Tyrus created 61 days ago Views: 16
Viewing posts 1 to 1
Developer (Edited 1 time)

Unfortunately, it seems Nvidia drivers + the version of Unity used by Cloudbase Prime does not lead to the built-in MSAA for everyone! You *should* be seeing 4x MSAA in Beautiful and 8x MSAA in Fantastic. If that's not the case for you, sorry! Fortunately, you can fix this issue by using application-specific profiles in Nvidia's control panel.

You'll need to install the proprietary nvidia drivers for this to work, as far as I know: https://askubuntu.com/questions/302518/how-to-get-an-nvidia-control-panel

And this Steam forum thread gives an excellent summary of how to use that utility to turn on MSAA for a specific application (in this case: "Cloudbase Prime.x86", but don't put quotes into the actual dialog!)
https://steamcommunity.com/app/278910/discussions/0/610573009255368644/


I'm sorry I didn't notice this issue earlier! My previous Linux test machines did not have this issue.