🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

cannot unzip file do to missing files

A topic by ghostdragon75 created 71 days ago Views: 102 Replies: 4
Viewing posts 1 to 2
(Edited 1 time)

please help the files listed in the zip page will not open so i can play the game. i tried opening the grand life exe. file doesnt work only displays the file in the zip folder with it that says i dont have 

Developer(+1)

Hi, are you unzipping the files first? You cannot run the .exe from inside the zip folder, you have to unzip it first. Here are some instructions for Windows 10:

Open File Explorer and find the zipped folder.

  • To unzip the entire folder, right-click (or press and hold) it, select Extract All, and then follow the instructions.

  • To unzip a single file or folder, double-click the zipped folder to open it. Then, drag or copy the item from the zipped folder to a new location.

Let me know if this helps, otherwise could you let me know what the error message says exactly?

ok i think i did exactly what you said. still got system error readings of 1. libbost_filesystem-mgw49-mt-1_60.dll not found.  2. sfgui.dll not found.  3. libbost_serialization_mgw49-mt-1_60.dll not found.   i even had my brother make sure i was doing this right he said he couldnot understand why it was not properly opening. so i bought the game a third time i didnt care i wanted this game i saw vanilla pc stategy play on livestream. i was addicted.  it keeps telling me to reinstall may fix the problem. i have reinstalled over a dozen times. three different computers same error. i can launch the trailer demo in itch.io. i first bought it in PokingWaterGames then itch.io twice.  please help.   DragonGhost75

Developer

When you unzip the files, can you check those files it says "not found" are in the folder where the ThisGrandLife.exe is located. For example the libbost_filesystem-mgw49-mt-1_60.dll as shown in the image below. If it's not there, then maybe your anti-virus is deleting it when you unzip the files. If it's there but the game still complains it's missing, then please let me know and we can try something else. Don't worry buddy, we will get you playing somehow

Developer

Hey ghostdragon75, did you get it working in the end?