Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Soulash

Soulash is a fantasy roguelike where you play as a forgotten god set on destroying the world. · By Artur Smiarowski

Game not starting.

A topic by Hahastoner created 46 days ago Views: 76 Replies: 7
Viewing posts 1 to 8

I played the gfx demo just fine, no issues at all.

The full version however launches to an empty sort of console and nothing happens.

Running on windows 10.

Can you check if you have anything inside Soulash\logs\errors.log file? This sort of thing sometimes happened due to a missing asset file. Could you try downloading the game again through the itch app https://itch.io/app?

(1 edit)

Attempting to launch it through the app doesn't even open a window or start a program and trying to run it from the app's install location also brings up the empty console. In no case is an error log produced.

(2 edits)

That's very weird. Have you tried restarting your PC? Maybe an AntiVir blocked the exe?

Can you check the task manager if the Soulash process starts at all?

Restarting seemed to do the trick. Very strange. If I were you I wouldn't read too far in to that, my PC is riddled with jank for a million different reasons.

Yeah, Windows has its moments. :) I'm glad it worked out, enjoy the game!

As an aside, does the full game have the tileset? I don't see an option for that.

Not yet I'm afraid, we released the gfx demo just 2 days ago and we're planning to add the full tileset support in the 1.0 version of the full game next year.