🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Inaccessible Stairs

A topic by SadAndMalone created Jul 28, 2017 Views: 184 Replies: 6
Viewing posts 1 to 6
(Edited 1 time)

I just installed 0.5.1 (Linux) and I'm really looking forward to seeing all of the changes. That being said, I'm in the dungeon below the abandoned building and it appears that the stairs generated either in a wall or in a small inaccessible room. It seems to be a wall though, otherwise I would be able to walk onto them.


EDIT: Also the game froze when I tried to take the stairs that were in ruins.

you can get to those stairs by using the 9 key to move diagonally   

Nope, diagonal movement still doesn't allow you to move onto them.

I also had this issue, though I forgot to get a screenshot.

The stairs were placed on same tile with the dirt wall. The only workaround is to save on that floor (Underground B2) exit and reload save. Worked for me.

I believe you can use the interact (space as default I believe) and the diagonal as a workaround. I think I have done that before, but I could not say for sure.