🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Help?!

A topic by ConnorC9 created 97 days ago Views: 144 Replies: 5
Viewing posts 1 to 2
(Edited 1 time)

I don't think I'm doing something right,

I cant seem to play the game. when I try and open the game, it makes me click a button with "Extract All" once its finished I try and open it something pops up and it wont let me play? :C It Says It wont start and a bunch of stuff I cant copy and paste onto here...

(Edited 1 time)

Best use 7zip program or similar to extract the files. Windows extracting tool is very basic . OR download itch.io app and use that to get the game.

I tried downloading the app from the website, and it didn't seem to want to work either.... :c

Error
Couldn't Start:
"C:\Users\Connor\AppData\Local\Packages\Microsoft.MicrosoftEdge.8wekyb3d8bbwe\TempState\Downloads\my-little-blacksmith-shop-win\MyLittleBlacksmithShop_Win64_Alpha_02\WindowsNoEditor\Engine\Binaries\Win64\UE4Game-Win64-Shipping.exe" ..\..\..\ShopSim\ShopSim.uproject CreateProcess() returned 5

this is what it showed me when I tried to download it
(Edited 1 time)

Do you  have a 64bit system? if not, then this  is probably the problem. Grab the 32 bit version. Link is on My Little Blacksmith Shop page.

(+2)

ok, I found the problem, I couldn't extract it and let it choose where it went, I actually had to browse and choose a folder I wanted it to be extracted to