Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Unusable

A topic by ShiaMeyn created Jan 09, 2021 Views: 244 Replies: 4
Viewing posts 1 to 5
(2 edits)

I have an issue to use this software, when I click on an option or anything, text box appear and disappear fast, I can''t even quit the software.
I tried some compatibility, affinity with just one processor... 
I already had this issue with 1 or 2 others little softwares on Itchi.io, but not all... (and "classical" softwares have no bugs like this with my computer)
My config if it can help :
Win 10 64bits - 16Go ram - AMD Ryzen 7 2700X - GTX 1070

And yes, I'm up to date.

I tried to make a gif to show the issue, but text box are even to fast to be viewed in the record...

Note that, if I click on the "news" from the software, it opens endless amount of tabs in firefox, as it makes a loop.

Have you any Ideas please ?

(4 edits)

Hi, it's really strange, your config looks good. The issue is that the software is stuck after this text box disapears? Can I send you a debug version to see the error message? On email (I have your email), discord (mine: Deakcor#9218) or what you want.

Don't think it's due to your graphic card but just in case you have your pilote updated?

Also, Can you give me the name of the softwares you have the same issue please?

You can send me an email, yes, but the software is not stuck. If I click on tab on the top like "file" or "Shader" I see the sub menu appearing and disappering really fast. But if I click on an option on the right like "adjustements" "dithering" or ReSampling for exemple, I see the sub option, but if I click on  "On" it's like an infinite loop which switch alternatively on/off... I have to click again on the  upper menu option to break the loop  :
https://ibb.co/bP7J5YH
I tried to find softwares I had this similar problem, but I can't, it was at the begining of the last year, and I don't remember which exactly, I tried some of them just now but it's look working fine... But I know  I had exactly the same issue with one or two others.


I have the last version of the nvidia driver installed (461.09)

Okay I understand better the issue with your video. I never had a such issue, btw I sent you the debug version there is a console with logs. You can copy paste the errors but the best way is to send me the log file, accessible in your appdata folder, thank you:

  1. Windows + R, type %appdata%
  2. Search for PixelOver folder, then logs folder, you should have a log file you can send me.
(+1)

Culprit Indentified !

A dark story about a controller connected with Steam open.
Desactivate the controller makes the job !