Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

UnexpectedBill

9
Posts
A member registered Jan 29, 2018

Recent community posts

Sorry for the delayed response.  Here is the vmf that imports just fine in 4.18, but it won't in 4.15.

Thanks!

https://nofile.io/f/O1oNKuPowmX/JerichoLab_v2_d.vmf

oops, I meant to say .vmf

I am still having issues with the 4.15.3 version of the tool.  I am able to get all the materials and models over, but importing the .bsp still causes it to crash.

I hate to bother you about this, but have you any other ideas?

Alright, I reimported all the material and props again into a project folder in the root.  [c:/project].  Same problem.

I flipped through them all and didn't notice any unusual characters in the names.  

(2 edits)

It works beautifully in 4.18, but I'm trying to import my work into PavlovVR (which appears to be built in the 4.15 version of the engine, or the template for it is).  I would be happy to import the assets into 4.18 and migrate them to a project from older version but that doesn't seem to work either.

If it helps, the project log hits me with with "Failed to load ANSI text file: [users/x/x/x/x/x/x/x] materiallist." before crashing.  I also tried rebuilding the masterlist but that didnt help either.

If there is another way to work around this, I'm open to suggestions.


Also, you can d/l the .bsp from here:

https://gamebanana.com/maps/196057


Thanks!

I wanted to add to this, I just tried 4.14 and it does the exact same thing. 

Hi.  So this is a great piece of software.  However, I am unable to import my .vmf in the 4.15 version of UE4.  I am able to get the textures and models over, but it crashes the engine when importing the .vmf.  I've tried a couple different systems and a few new Projects.  Now I don't seem to have this problem with newer iterations of the engine and I haven't tried older versions.