Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

tk1sbiglove

8
Posts
2
Topics
A member registered Aug 17, 2015

Recent community posts

Wow, the *original* team or the remake team? Yeah, tbh, as far as retro games go there's not much wrong with the core gameplay, but stuff like being able to go back into the shop or even just mix up the busting sequences somehow. Having said that, the driving's a bit naff these days - why are they always driving down the wrong side of the road? :D Maybe add a random driving section where it auto drives but you have to aim the crosshair over ghosts to zap them. Also, little things like different character sprites or a bit more animation (if not too much work).

Finally, is there a way of saving mid-game that i've missed? I've not been able to play for too long and i've lost all of my progress twice now...

Thanks for the reply btw!

Good, this! I encountered a bug where i totally failed to capture the ghost, but still got the money and didn't get slimed. Also, any plans to add more content or tighten the gameplay up a bit? Original mode, etc?

Cheers!

This is all three.

[JOYPAD PORT 1]
TURN_L2 = -1001.25
TURN_R2 = 1001.25
THROTTLE2 = -1003.25
BRAKE2 = 1003.25
SPECIAL2 = 1011
ACTION2 = 1012
THRUST_U2 = 1010.25
THRUST_D2 = -1010.25
REAR_VIEW2 = 1014
CHANGE_CAM2 = 1013
PAUSE2 = 1018

[JOYPAD PORT 2]
TURN_L3 = -2001.25
TURN_R3 = 2001.25
THROTTLE3 = -2003.25
BRAKE3 = 2003.25
SPECIAL3 = 2011
ACTION3 = 2012
THRUST_U3 = 2016.0
THRUST_D3 = 2015.0
REAR_VIEW3 = 2013
CHANGE_CAM3 = 2013
PAUSE3 = 2018

[JOYPAD PORT 3]
TURN_L4 = -3003.25
TURN_R4 = -3003.25
THROTTLE4 = -3003.25
BRAKE4 = -3003.25
SPECIAL4 = 3012
ACTION4 = 3011
THRUST_U4 = -3003.25
THRUST_D4 = -3003.25
REAR_VIEW4 = 3014
CHANGE_CAM4 = 3013
PAUSE4 = 3018

[JOYPAD PORT 4]
TURN_L5 = 0.0
TURN_R5 = 0.0
THROTTLE5 = 0.0
BRAKE5 = 0.0
SPECIAL5 = 0
ACTION5 = 0
THRUST_U5 = 0.0
THRUST_D5 = 0.0
REAR_VIEW5 = 0
CHANGE_CAM5 = 0
PAUSE5 = 0
PROFILE = 222122211110000000000000000000000000000000000000000000000000


I attempted to take a screenshot in game, but it kept crashing when i alt-tabbed out and the shot itself always came out blank, so I resorted to this. The buttons are fine, but the axes default to -2 AXIS. Wired is fine, wireless does this.

It's totally possible that the error is something on my end, but, like i said, this hasn't occurred before.

Thanks.

(1 edit)

Yeah, the pad's values change in the test program and they seem accurate. -2 AXIS appears on all of the analogue inputs when you try to change them, so left stick and triggers and presumably the right stick too.


[JOYPAD PORT 1]

TURN_L2 = -1001.25
TURN_R2 = 1001.25
THROTTLE2 = -1003.25
BRAKE2 = 1003.25
SPECIAL2 = 1011
ACTION2 = 1012
THRUST_U2 = 1010.25
THRUST_D2 = -1010.25
REAR_VIEW2 = 1014
CHANGE_CAM2 = 1013
PAUSE2 = 1018

[JOYPAD PORT 2]
TURN_L3 = -2001.25
TURN_R3 = 2001.25
THROTTLE3 = -2003.25
BRAKE3 = 2003.25
SPECIAL3 = 2011
ACTION3 = 2012
THRUST_U3 = 2016.0
THRUST_D3 = 2015.0
REAR_VIEW3 = 2013
CHANGE_CAM3 = 2013
PAUSE3 = 2018

[JOYPAD PORT 3]
TURN_L4 = 0.0
TURN_R4 = 0.0
THROTTLE4 = 0.0
BRAKE4 = 0.0
SPECIAL4 = 0
ACTION4 = 0
THRUST_U4 = 0.0
THRUST_D4 = 0.0
REAR_VIEW4 = 0
CHANGE_CAM4 = 0
PAUSE4 = 0

Yep, definitely -2 AXIS, i tried to take a pic put it kept crashing. If i try to configure the buttons when the pad's connected via the wireless adapter all directions and both triggers change to that. Here's the defaults on the test program.

I've had a few issues via wireless in the past, but mostly they're sorted now, it's probably fine with  80%+ of games I reckon. The most common issue was that it would always pull the left analogue left, but on Polymaniacs it likes to accelerate.


Cheers!

Hi,

Sorry to bother (again), bought the full version and i'm using 3x XB1 pads via the wireless adaptor and when i go to use redefine the controls it automatically defaults to -2 AXIS. Seems to be okay when using them via usb though.

Cheers!

Ok, cool - player one and two sorted with 1 XB1 pad, 1 360 wired - can't get player 3 working though for some reason. When i'm trying to define the P3 controls, it won't register the input. Any thoughts, or is this just for the demo?

Thanks again!

Ok, thanks, tried the pad program thing and all of the axes and buttons are registering and seem within normal parameters. I've had a few issues with a few games using this setups, but that just seems to be the thing with PC gaming. The wired 360 is generally always fine though. It just seems that when i go to configure the steering on the demo it immediately, instantly does the ROLL AXIS thing.

Messed around a bit, and managed to configure the controls using the XB1 pad when connected wirelessly by repeatedly selecting then tapping the desired direction/button. It's like it instantly defines it as soon as it's selected. Anyways, after the above fiddling around, i started the first challenge, could drive about a bit, but it wouldn't register that i'd driven onto the pad thing for the first task, tried it last night with the keyboard and it was ok.

Cheers. 

Tried an XB1 pad through USB and a wired 360 one  - no joy, unfortunately.

Hi, I like the look of this, but when I go to configure my pad, every option just says - ROLL AXIS