Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Marskilla

6
Posts
1
Followers
A member registered Feb 26, 2021

Recent community posts

Sorry, I didn't find a way to send private messages with itch.io to send my email. Anyway, if you're looking for a tester, you can count on me.

Ok, I tried the version you uploaded one hour ago

  • Debug values display : Ok
  • Borders : Nok
  • Lateral animations using mouse (with option enabled) : Nok
  • The game Icon is back (instead of Amos standard icon)

W,A,S,D, are fine to me, don't bother to do a version just for that. But I'm glad to help testing the borders and lateral animation problems. How do we proceed if you want to send me a version ?

Wow, that's fast !

I feared you get my messages the wrong way, I'm glad yout happy with them.

If you want a perfect version, there is something else you could do to handle the keyboard input.

I guess you used the amos INKEY$ command to detect "W,A,S,D" input. Which is fine.

The drawback with this method for french users is that the keys are "Z,Q,S,D" with an AZERTY keyboard if they have the workbench loaded.

So they have to identify the problem by themselves and switch back preferences to american keyboard in order to play.

There are two things you can do (if you wish) with this problem : use the SCANCODE to indentifiy keys or allow to redefine keys, which is more complex to do (saving options...) but valuable for all players.

Anyway, this is more an evolution than a correction, please consider that as a "nice to have".

No problem for me with testing your new game, but as they say "be careful with what you wish, as you could have it" :)

Ok. A Last thing, but may be it's the way it's supposed to be, I'm not sure.

Whenever the lateral animations or the 3D options are enabled, they are only available when playing with keyboard. If you play with the mouse and icons, animations do not occur.

I also noticed a small glitch. After using a computer, borders are not displayed anymore. Here is an example : 

Maybe you uploaded an unfinished version ?

(6 edits)

Hello there, elegant move to put your (fine) game on "name it your own price". Maybe you can add another mean of payment for those who don't want to use paypal.

Anyway, I think you left debug values display on the top left corner :


I guess these are chip and fast free ram values.

Is there a command line or an option to get rid of these ?

It happens with floppies or hard drive installed game (nice HD installation program by the way), I also tried to boot with disk 1.

Thanks again