Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

jurassicjordan

4
Posts
1
Topics
2
Following
A member registered Mar 11, 2018 · View creator page →

Creator of

Recent community posts

Trying to load the Namco Japanese version of Star Wars gives me this error message, or occasionally an error message telling me that mapper 19 is not set. I've tried this in the latest version of pro, 1.0 and 1.4, and none of them will run the game. I have another version of the game, and it runs fine, but the graphics are garbled (in all emulators not just NES 3d) 

have you tried using wine or wineskins?