🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

HarmonyRic

1
Posts
A member registered Nov 04, 2015

Recent community posts

Posted in ZEN comments

Hi Kip

The Oculus runtime SDK used is v0.6.0.1-win and the project was built against Unity 5.1.0. We had an issue with the editor class OVRShimLoader.cs at line 52 which has a preprocessor directive checking for unity version 5.0, which we changed from:

#if (UNITY_5_0)

to:

#if (UNITY_5_0 || UNITY_5_1)

To my knowledge, this should not have affected the final build but we will continue working on this and submit an updated version soon.

Regards