Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

BootlegJones

1
Posts
1
Topics
A member registered Jul 18, 2016

Recent community posts

I found what I believe to be a bug leaving me in a dead end of sorts. I attempted to go south from in front of the morgue which resulted in the "Insert Disk 2" screen, but when I click it it just gives me the "You Found Nothing" screen instead of sending me back. Clicking the new screen returns me to the Disk 2 message leaving me unable to continue without reloading the page and losing all my progress.

(3 edits)

EDIT: I solved my original issue pretty quick. I'm leaving the original post for context. Anyway, I just had to take a peak in .../Engine/Binaries/ThirdParty in the game's folder and delete the OpenVR folder. It seems to work fine now, but I suggest to the dev that you remove OpenVR from the packaged files to prevent issues for anyone else who owns a Vive.

Original post: For some reason whenever I try to launch the game, Steam seems to insist that Steam VR should launch with it, even tho I'm not launching it thru Steam. Then when I close Steam VR, the game closes too. I didn't see anything about this being a VR game, and even if it it isn't outputting to my headset, but I don't know how to tell Steam that. It also launches in a window about the size of my entire screen, but with big areas of black to the right and left, and a zoomed in view of the quit and options buttons in the middle. I really want to try this game out, but it's literally unplayable in this state. Any help would be appreciated...