Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

No, it's updated for raylib 2.5... or it should... did you do a clean installation?

Yes, you are right, i was confused by the line 1546 in c.xml saying "raylib 2.0 Autocompletion". Sorry.