🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Fun game, thanks! On 64-bit Ubuntu 14.04 I had to install some 32-bit libs to make the 32-bit Linux binary work. Maybe consider adding a 64-bit build to the Linux zip, which would prevent this being necessary for future users. For reference I did "apt-get install libglu1-mesa:i386 libxcursor1:i386 libxrandr2:i386" which fixed it for me.

Thanks for the hint! I'm still figuring out stuff with Linux. I'll see what possibilities I have in the process.

Happy to help you test things before publishing if that helps.

Unity3D (which I believe you used) has an option to spit out a Linux build, and can create a folder which contains your game data and two binaries, one 32-bit and one 64-bit. It means the player has to choose which binary to run, but they're running Linux so can probably figure that out ;)